HTML output

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

HTML output

Daniele Pontillo-2
Oh my, what’s going on? Either with Mac OS X 10.9 or 10.10 and the latest stable bibdesk (or even nightly), after minor editing of the HTML template file (and immediate restoring to the original file) my HTML output is gone!. Take a look at the attachments. The bib file is stored on dropbox.
Thank you for your patience.
Dan

------------------------------------------------------------------------------
Want excitement?
Manually upgrade your production database.
When you want reliability, choose Perforce
Perforce version control. Predictably reliable.
http://pubads.g.doubleclick.net/gampad/clk?id=157508191&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users

low flow normale EF AS.html (2K) Download Attachment
htmlExportStyleSheet.css (993 bytes) Download Attachment
low flow normale EF AS.bib (450K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: HTML output

Christiaan Hofman

On Sep 18, 2014, at 11:11, Daniele Pontillo wrote:

Oh my, what’s going on? Either with Mac OS X 10.9 or 10.10 and the latest stable bibdesk (or even nightly), after minor editing of the HTML template file (and immediate restoring to the original file) my HTML output is gone!. Take a look at the attachments. The bib file is stored on dropbox.
Thank you for your patience.
Dan
<low flow normale EF AS.html><htmlExportStyleSheet.css><low flow normale EF AS.bib>-------------------------------------

I have no idea what goes wrong for you. It is not clear to me precisely what you say. Is it going away after you edit the template? Or is it going away after you restore the old template? And how do you restore the old template?

Christiaan


------------------------------------------------------------------------------
Want excitement?
Manually upgrade your production database.
When you want reliability, choose Perforce
Perforce version control. Predictably reliable.
http://pubads.g.doubleclick.net/gampad/clk?id=157508191&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: HTML output

Daniele Pontillo-2


Inviato da iPhone

Il giorno 18/set/2014, alle ore 12:03, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 11:11, Daniele Pontillo wrote:

Oh my, what’s going on? Either with Mac OS X 10.9 or 10.10 and the latest stable bibdesk (or even nightly), after minor editing of the HTML template file (and immediate restoring to the original file) my HTML output is gone!. Take a look at the attachments. The bib file is stored on dropbox.
Thank you for your patience.
Dan
<low flow normale EF AS.html><htmlExportStyleSheet.css><low flow normale EF AS.bib>-------------------------------------

I have no idea what goes wrong for you. It is not clear to me precisely what you say.
Hi. I'll make myself understood. 
What you see in the attachments is what I get. 
I reinstalled a brand new bibdesk.app and this is still happening 
Is it going away after you edit the template? Or is it going away after you restore the old template? And how do you restore the old template?
Firstly I made a copy of the original template that came in handy after editing the file. 

Christiaan

------------------------------------------------------------------------------
Want excitement?
Manually upgrade your production database.
When you want reliability, choose Perforce
Perforce version control. Predictably reliable.
http://pubads.g.doubleclick.net/gampad/clk?id=157508191&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users

------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: HTML output

Christiaan Hofman

On Sep 18, 2014, at 22:56, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 12:03, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 11:11, Daniele Pontillo wrote:

Oh my, what’s going on? Either with Mac OS X 10.9 or 10.10 and the latest stable bibdesk (or even nightly), after minor editing of the HTML template file (and immediate restoring to the original file) my HTML output is gone!. Take a look at the attachments. The bib file is stored on dropbox.
Thank you for your patience.
Dan
<low flow normale EF AS.html><htmlExportStyleSheet.css><low flow normale EF AS.bib>-------------------------------------

I have no idea what goes wrong for you. It is not clear to me precisely what you say.
Hi. I'll make myself understood. 
What you see in the attachments is what I get. 
I reinstalled a brand new bibdesk.app and this is still happening 
Is it going away after you edit the template? Or is it going away after you restore the old template? And how do you restore the old template?
Firstly I made a copy of the original template that came in handy after editing the file. 

Christiaan


Yes, but did this happen already after *editing*, or only after *restoring*? Have you tried that?

Christiaan


------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: HTML output

Daniele Pontillo-2


Inviato da iPhone

Il giorno 18/set/2014, alle ore 23:43, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 22:56, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 12:03, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 11:11, Daniele Pontillo wrote:

Oh my, what’s going on? Either with Mac OS X 10.9 or 10.10 and the latest stable bibdesk (or even nightly), after minor editing of the HTML template file (and immediate restoring to the original file) my HTML output is gone!. Take a look at the attachments. The bib file is stored on dropbox.
Thank you for your patience.
Dan
<low flow normale EF AS.html><htmlExportStyleSheet.css><low flow normale EF AS.bib>-------------------------------------

I have no idea what goes wrong for you. It is not clear to me precisely what you say.
Hi. I'll make myself understood. 
What you see in the attachments is what I get. 
I reinstalled a brand new bibdesk.app and this is still happening 
Is it going away after you edit the template? Or is it going away after you restore the old template? And how do you restore the old template?
Firstly I made a copy of the original template that came in handy after editing the file. 

Christiaan


Yes, but did this happen already after *editing*, or only after *restoring*? Have you tried that?
Only after having restored. The strange issue is that it still happens after a clean reinstall of BibDesk 

Christiaan

------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users

------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: HTML output

Christiaan Hofman

On Sep 19, 2014, at 7:21, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 23:43, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 22:56, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 12:03, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 11:11, Daniele Pontillo wrote:

Oh my, what’s going on? Either with Mac OS X 10.9 or 10.10 and the latest stable bibdesk (or even nightly), after minor editing of the HTML template file (and immediate restoring to the original file) my HTML output is gone!. Take a look at the attachments. The bib file is stored on dropbox.
Thank you for your patience.
Dan
<low flow normale EF AS.html><htmlExportStyleSheet.css><low flow normale EF AS.bib>-------------------------------------

I have no idea what goes wrong for you. It is not clear to me precisely what you say.
Hi. I'll make myself understood. 
What you see in the attachments is what I get. 
I reinstalled a brand new bibdesk.app and this is still happening 
Is it going away after you edit the template? Or is it going away after you restore the old template? And how do you restore the old template?
Firstly I made a copy of the original template that came in handy after editing the file. 

Christiaan


Yes, but did this happen already after *editing*, or only after *restoring*? Have you tried that?
Only after having restored. The strange issue is that it still happens after a clean reinstall of BibDesk 

Christiaan

And *how* did you restore?

Christiaan


------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: HTML output

Daniele Pontillo-2


Inviato da iPhone

Il giorno 19/set/2014, alle ore 11:13, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 19, 2014, at 7:21, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 23:43, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 22:56, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 12:03, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 11:11, Daniele Pontillo wrote:

Oh my, what’s going on? Either with Mac OS X 10.9 or 10.10 and the latest stable bibdesk (or even nightly), after minor editing of the HTML template file (and immediate restoring to the original file) my HTML output is gone!. Take a look at the attachments. The bib file is stored on dropbox.
Thank you for your patience.
Dan
<low flow normale EF AS.html><htmlExportStyleSheet.css><low flow normale EF AS.bib>-------------------------------------

I have no idea what goes wrong for you. It is not clear to me precisely what you say.
Hi. I'll make myself understood. 
What you see in the attachments is what I get. 
I reinstalled a brand new bibdesk.app and this is still happening 
Is it going away after you edit the template? Or is it going away after you restore the old template? And how do you restore the old template?
Firstly I made a copy of the original template that came in handy after editing the file. 

Christiaan


Yes, but did this happen already after *editing*, or only after *restoring*? Have you tried that?
Only after having restored. The strange issue is that it still happens after a clean reinstall of BibDesk 

Christiaan

And *how* did you restore?
I had a copy of The original file. I trashed the one I edited. 
Nonetheless the issue occurs even with a clean install

Christiaan

------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users

------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: HTML output

Christiaan Hofman

On Sep 19, 2014, at 23:16, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 19/set/2014, alle ore 11:13, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 19, 2014, at 7:21, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 23:43, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 22:56, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 12:03, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 11:11, Daniele Pontillo wrote:

Oh my, what’s going on? Either with Mac OS X 10.9 or 10.10 and the latest stable bibdesk (or even nightly), after minor editing of the HTML template file (and immediate restoring to the original file) my HTML output is gone!. Take a look at the attachments. The bib file is stored on dropbox.
Thank you for your patience.
Dan
<low flow normale EF AS.html><htmlExportStyleSheet.css><low flow normale EF AS.bib>-------------------------------------

I have no idea what goes wrong for you. It is not clear to me precisely what you say.
Hi. I'll make myself understood. 
What you see in the attachments is what I get. 
I reinstalled a brand new bibdesk.app and this is still happening 
Is it going away after you edit the template? Or is it going away after you restore the old template? And how do you restore the old template?
Firstly I made a copy of the original template that came in handy after editing the file. 

Christiaan


Yes, but did this happen already after *editing*, or only after *restoring*? Have you tried that?
Only after having restored. The strange issue is that it still happens after a clean reinstall of BibDesk 

Christiaan

And *how* did you restore?
I had a copy of The original file. I trashed the one I edited. 
Nonetheless the issue occurs even with a clean install

Christiaan

What file(s) for the template does the Template preferences for HTML point to?

Christiaan


------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: HTML output

Daniele Pontillo-2

Il giorno 19/set/2014, alle ore 23:25, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 19, 2014, at 23:16, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 19/set/2014, alle ore 11:13, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 19, 2014, at 7:21, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 23:43, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 22:56, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 12:03, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 11:11, Daniele Pontillo wrote:

Oh my, what’s going on? Either with Mac OS X 10.9 or 10.10 and the latest stable bibdesk (or even nightly), after minor editing of the HTML template file (and immediate restoring to the original file) my HTML output is gone!. Take a look at the attachments. The bib file is stored on dropbox.
Thank you for your patience.
Dan
<low flow normale EF AS.html><htmlExportStyleSheet.css><low flow normale EF AS.bib>-------------------------------------

I have no idea what goes wrong for you. It is not clear to me precisely what you say. 
Hi. I'll make myself understood. 
What you see in the attachments is what I get. 
I reinstalled a brand new bibdesk.app and this is still happening 
Is it going away after you edit the template? Or is it going away after you restore the old template? And how do you restore the old template?
Firstly I made a copy of the original template that came in handy after editing the file. 

Christiaan


Yes, but did this happen already after *editing*, or only after *restoring*? Have you tried that?
Only after having restored. The strange issue is that it still happens after a clean reinstall of BibDesk 

Christiaan

And *how* did you restore?
I had a copy of The original file. I trashed the one I edited. 
Nonetheless the issue occurs even with a clean install

Christiaan

What file(s) for the template does the Template preferences for HTML point to?

I don’t understand the question. However, since I have a brand new installation of bibdesk, you may infer what your asking for from the distribution files (I suppose, but not sure…)

Christiaan

------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users


------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: HTML output

Christiaan Hofman

On Sep 20, 2014, at 16:21, Daniele Pontillo wrote:


Il giorno 19/set/2014, alle ore 23:25, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 19, 2014, at 23:16, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 19/set/2014, alle ore 11:13, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 19, 2014, at 7:21, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 23:43, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 22:56, Daniele Pontillo wrote:



Inviato da iPhone

Il giorno 18/set/2014, alle ore 12:03, Christiaan Hofman <[hidden email]> ha scritto:


On Sep 18, 2014, at 11:11, Daniele Pontillo wrote:

Oh my, what’s going on? Either with Mac OS X 10.9 or 10.10 and the latest stable bibdesk (or even nightly), after minor editing of the HTML template file (and immediate restoring to the original file) my HTML output is gone!. Take a look at the attachments. The bib file is stored on dropbox.
Thank you for your patience.
Dan
<low flow normale EF AS.html><htmlExportStyleSheet.css><low flow normale EF AS.bib>-------------------------------------

I have no idea what goes wrong for you. It is not clear to me precisely what you say. 
Hi. I'll make myself understood. 
What you see in the attachments is what I get. 
I reinstalled a brand new bibdesk.app and this is still happening 
Is it going away after you edit the template? Or is it going away after you restore the old template? And how do you restore the old template?
Firstly I made a copy of the original template that came in handy after editing the file. 

Christiaan


Yes, but did this happen already after *editing*, or only after *restoring*? Have you tried that?
Only after having restored. The strange issue is that it still happens after a clean reinstall of BibDesk 

Christiaan

And *how* did you restore?
I had a copy of The original file. I trashed the one I edited. 
Nonetheless the issue occurs even with a clean install

Christiaan

What file(s) for the template does the Template preferences for HTML point to?

I don’t understand the question. However, since I have a brand new installation of bibdesk, you may infer what your asking for from the distribution files (I suppose, but not sure…)

Christiaan

If you go to the Templates preferences, you get a table of the templates. Using the contextual menu you can see which files they are attached to. So are those the correct files?

Christiaan


------------------------------------------------------------------------------
Slashdot TV.  Video for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Bibdesk-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bibdesk-users
Loading...